Мар
29

Даунгрейд с iOS 6.1.3 на 6.1.2 или ниже (Sn0wbreeze)

00-downgrade

Данное пошаговое руководство поможет вам сделать даунгрейд с iOS 6.1.3 на более раннюю версию, если ранее вы успели сохранить SHSH коды.

Это руководство было написано для iPhone 3Gs, 4.
iPhone 4s и 5 нельзя откатить на более раннюю версию, даже если вы сохранили SHSH.

Сделайте резервную копию в iTunes.

Скачайте iFaith и Sn0wbreeze

Шаг 1 — Проверяем для каких прошивок у вас есть SHSH

Запустите iFaith, нажмите «OK»

iFaith

Нажмите «Show Available SHSH Caches on Server».

showshsh

Подключите iPhone к компьютеру, если вы это еще не сделали и нажмите «Yes».

usedevice

Может появиться окно «Would you like iFaith to fetch and submit SHSH blobs for …….» пока нажимаем «No». Позднее, таким образом, вы можете сохранить SHSH для последней версии.

submitshsh

В маленьком окне по центру появится список прошивок, на которые есть SHSH, то есть на которые вы можете перепрошиться.

shshdownload

Выберите прошивку, на которую вы хотите откатиться, (в моем случае это 5.1.1), нажмите «Download delected blob(s)» и сохраните ее на рабочем столе в папку «Downgrade».

Может выйти окно ошибки, что SHSH не рабочий, тогда вам стоит выбрать другую прошивку или не делать даунгрейд вообще, так как с не рабочим SHSH у вас все равно не получится прошиться.

incomplete

Если появилось окно подтверждающее, что SHSH скачан и рабочий, нажимаем «OK» и закрываем iFaith.

successfully

Шаг 2 — Создание кастом прошивки с SHSH.

Запустите Sn0wbreeze, нажмите «OK».

sn0wbreeze

Нажимите на синию стрелку в нижнем правом углу.

snowbreeze

Нажимите «Download iOS Firmwares».

downloadiosfirmwares

Выберите устройство и версию прошивки, на которую вы уже сохранили SHSH и нажмите «Start Download», ждите пока прошивка скачается.

ipswdownloader

По завершению скачивания появится окно «Would you like to use it with sn0wbreeze?», жмите «Yes».

ipsw

Нажимите на синию стрелку в нижнем правом углу.

ipswselection

Нажимите «iFaith Mode» и выберите SHSH, ранее сохраненный вами в папке «Downgrade».

ifaithmode

Выберите «General» и нажмите на синию стрелку в нижнем правом углу.

general

Выберите «Activate The iPhone», если ваш телефон привязан к какому-либо оператору.

activate

Нажимите на стрелку.

customapps

Выберите «Build IPSW» и снова нажмите на стрелку.

buildipsw

Создание кастом прошивки займет несколько минут, по завершению нажмите «OK».

done

Вам осталось ввести iPhone в DFU Pwner, нажмите «Start» и следуйте инструкции. Не получилось с первого раза, пробуйте пока не получится.

Кастом прошивка сохранилась на рабочем столе — «000*********_sn0wbreeze_iPhone_*-версия».

Шаг 3 — Прошить iPhone на кастом

В этом шаге все довольно просто.
Когда вы уже ввели айфон в DFU Pwner, запустите iTunes и удерживая клавишу Shift, нажмите на «Восстановить».

Если iTunes выдает ошибку, то скорее всего вы не очень внимательно читали инструкцию.

Еще раз кратко пробежимся по инструкции:

  1. Нужно скачать SHSH для нужной вам версии (iFaith), если таковой нету, увы идите лесом.
  2. Создать кастом с вшитыми SHSH (Sn0wbreeze).
  3. Ввести айфон в DFU Pwner (Sn0wbreeze, iReb, iFaith или Redsn0w).
  4. Прошить айфон в iTunes на кастом прошивку.

Если вы сделали все, как написано в инструкции, то все пройдет хорошо.

Поделиться в соц. сетях

0

Written by Admin. Posted in Jailbreak

Tags: , , , , , , , , , ,

Trackback from your site.

Comments (89)

  • Александр
    18.04.2014 at 19:54 |

    Ну вот передомной ноутбук, айфон.. Что дальше нужно что скачать надо. Спасибо ответь мне на почту sanya.samashev@yandex.ru

  • Александр
    18.04.2014 at 19:21 |

    Shsh что такое, и можно ли откатить iOS 6.1.3 до любой прежней версии

  • Анар
    06.02.2014 at 15:27 |

    у меня выдает ошибку 11

  • Анар
    06.02.2014 at 15:26 |

    Проблема такая айтюнс выдают ошибку 3194

  • 3gs
    09.12.2013 at 02:12 |

    все огонь)))спасибо)) с 6.1.3 до 5.1.1 откатил))

  • Вадя
    26.11.2013 at 17:12 |

    Ошибка 1604?
    что делать?

  • 06.10.2013 at 22:12 |

    в самом конце ошибка 14. почему?как исправить?
    до этого все делал по инструкции

    • 06.10.2013 at 22:14 |

      Iphone 3gs, стояла прошивка 6.1.3, ставил 5.0.1

  • MrPAnda
    28.09.2013 at 20:51 |

    У меня выдает ошибку 11 я пытолся откатиться с ios 7 до ios 6.1.3 есть shsh все делал по инструкции и выдает эту ошибку iphone 4gsm

    • Alarix
      30.09.2013 at 21:59 |

      на 6.1.3 нет отвязанного джейла, а так странно должно все равно было прошится

  • 18.09.2013 at 11:42 |

    здравствуйте. у меня проблема заключается в том, что сохранены SHSH 4.1, 5.1, 5.1.1, 6.1.3. Но ни на одну из них даунгрейд сделать не удается. Itunes в конце концов выдает ошибку 1601. через redsn0w тоже какая-то лажа((( что делать???

    • Alarix
      24.09.2013 at 08:25 |

      какое устройство???

  • Эльдар
    16.09.2013 at 15:48 |

    я все также сделал у меня после перезагрузки не включается Iphone

  • Игорь
    11.09.2013 at 22:09 |

    Здравствуйте! На последнем шаге не получается восстановить с зажатым shift. в смысле в айтюнс вообще нет кнопки «восстановить». айтюнс пишет после перевода телефона в DFU,что нет связи с интернет сервером, проверьте настройки.

    • Игорь
      11.09.2013 at 22:28 |

      проблема решилась переустановкой itunes. теперь выдает ошибку 1600. телефон привязян к шведскому оператору Hutchison — Sweden SWE. iphone 4 gsm 6.1.3 даундгрейдил до 5.1.1. помогите )

  • Citra
    04.09.2013 at 01:06 |

    афон 4 32ГБ. сделал даунгрейд. с 6.1.3 — 5.1.1 пропал сеть. тупо Нет сети и все. аппарат SIM FREE. делал джейл много раз на разных версии прошивок. проблем не разу не было.
    5.1.1 (9B206) MC605AE. модем 04.12.05 C/Н 8710VDEA4T. жду ответа. спасибо

  • MADAlien
    03.09.2013 at 20:30 |

    ОГРОМНОЕ спасибо за статью! Не было оригинального SHSH. Сделал всё по инструкции, откатился с 6.1.3 на 5.1.1

  • Roman
    01.09.2013 at 16:24 |

    не получается( сделал как написано. прошивка устанавливается — тел на перезагрузку и все! висит яблоко и не загружается(

  • Baha
    26.08.2013 at 06:44 |

    получилось но нет сети что делать?((

    • Alarix
      28.08.2013 at 21:41 |

      какой телефон? версия модема? был ли залочин под оператора?

  • Павел
    22.08.2013 at 13:39 |

    Здравствуйте! У меня 4 айфон на прошивке 4.3.3, хочу поставить 6.1.2, но ifaith сохраняет shsh только до 5.1.1, где мне найти shsh для 6.1.2?

    • Alarix
      24.08.2013 at 23:06 |

      нигде, не успели сохранить, значит все, только 5.1.1

  • CinteX
    21.08.2013 at 07:17 |

    привет, а можноли в айфоне 3gs откатится с 6,1,3 на 4,3,3 и поднять прощивку на 5,1,1

    • Alarix
      24.08.2013 at 22:59 |

      Можно! Инструкцию читай!

  • Павел
    20.08.2013 at 13:33 |

    Как сейчас обстоят дела с даунгрейдом с 6.1.3 до 6.1.2 ? Вроде бы еще в апреле все SHSH были удалены с сидии.

    • Alarix
      20.08.2013 at 22:00 |

      нет shsh нет даунгрейда (((

  • Олег
    16.08.2013 at 10:47 |

    купил iphone 4 8gb неделю назад. на нем 6.1.3
    значит ли это что у меня нет возможности откатится? (привязанный джеил тоже не получился)

    • Alarix
      20.08.2013 at 22:00 |

      какие shsh есть?

  • GreenCampeR
    15.08.2013 at 04:50 |

    можно ли не имея shsh 6.1.3 откатиться с 6.1.3

    • Alarix
      20.08.2013 at 21:56 |

      нет

  • 13.08.2013 at 15:06 |

    Здравствуйте,я лонулся,обновился с тунца,теперь прош модема 05.16.08,что делать подскажите ответьте на емейл или в вк спасибо

    • Alarix
      13.08.2013 at 22:41 |

      Ответил на емейл

      • санек
        10.10.2013 at 18:51 |

        такая же проблема, ответьте плиз на мыло

      • Аман
        15.10.2014 at 12:12 |

        с любого Айтнуеса можно прошит ? или старый ? у меня выходит 3194 ошибку дает

  • Кирилл
    08.08.2013 at 23:44 |

    после отката с 6.1.3 на 5.1.1 iphone 4 не видит сеть. помогите, плз

    • Alarix
      12.08.2013 at 20:05 |

      из какой страны айфон, к какому оператору привязан?

  • Артур
    19.07.2013 at 17:43 |

    здравствуйте, у меня 3GS, пытаюсь откатить с 6.1.3 на 4.1, делал все по инструкции на тюнсошибку выдает постаянно (20). в чем может быть дело, и возможно ли это вообще сделать? заранее спасибо

    • Артур
      20.07.2013 at 08:37 |

      6.1.3 tethered for devices other than the Iphone 3gs (old bootrom) это значит никак сделать?

      • Alarix
        23.07.2013 at 07:48 |

        значит что джейлбрейк привязанный на всех устройствах кроме 3gs

        • Владислав
          16.08.2013 at 01:00 |

          и что теперь делать? хочу сделать даунгрейд с 6.1.3 на 5.1.1 есть SHSH все ровно, но когда зашел в сноубриз тоже такое выскачело. То есть если даже я сделаю джейл 5.1.1 то он будет слетать после перезагрузки?

          • Alarix
            20.08.2013 at 21:59 |

            если есть shsh 5.1.1 то можно будет прошиться на 5.1.1 и все будет ровно

          • Sh.Djaliliy
            23.08.2013 at 15:51 |

            Вы можете мне отправить на почту SHSH на 5.1.1? очень надо. я свой случайно удалил.

          • Alarix
            24.08.2013 at 23:08 |

            читайте внимательно — http://macarea.ru/jailbreak/shsh/

    • Alarix
      23.07.2013 at 07:47 |

      20 это аппаратная ошибка, попробуйте на другом компе и с другим кабелем

      • Артур
        24.07.2013 at 12:05 |

        на 3 компах попробывал то же самое, тел 11 года, с новым бутрумом, redsnow тоже модем не уменьшает.

        • Alarix
          02.08.2013 at 09:03 |

          А в этой статье не описывается даунгрейд модема ))) это невозможно

  • Ваня
    10.07.2013 at 00:45 |

    такая проблема: у меня айфон 4, прошивка 4.1, стоит турбо сим. через Ifaith ищу shsh blobs подходящий есть только 5.1 9b176, а вот в сновбриз такой проши вообще нет. Пытался просто скачать с инета-нифига, ошибку выдает какую-то, мол не совместимо. Помогите, плс

    • Alarix
      11.07.2013 at 09:40 |

      на 5.1 нет джейлбрейка (

  • nlifemobile
    08.07.2013 at 13:53 |

    ощибка 37 в конце это че значит?

    • Alarix
      11.07.2013 at 09:37 |

      вы прикрепили shsh не от той версии

      • Вова
        31.10.2014 at 18:38 |

        Та же самая ошибка, но я всю вроде сделал как надо. Айфон 3gs.прошивка 4.1-8B117

        • Вова
          01.11.2014 at 14:51 |

          На данный момент стоит прошивка 6.1.6 модем 5.16.08

  • Женя
    04.07.2013 at 15:24 |

    Сделал все как написано, но айтюнс выдает ошибку 1600. До этого была прошивка 4.3.4 на iphone 4. Тел привязан опературу. Как можно исправить?

    • Alarix
      07.07.2013 at 22:08 |

      Какая версия модема?
      К какому оператору привязан айфон?

  • Виктор
    03.07.2013 at 18:12 |

    Здрваствуйте,у меня проблема решение которой я надеюс ви мне подскажете.У меня айфон 4 с прошивкой 6.1.3 и айфон работоет толко как айпод потомучто он из руминии и превязан к оператору Orange Romania,я когда получил телефон он работал проста отлично но я полний нуб в етом и ето мой певий айфон 😀 😀 и он работает с Гевей Ултра Сим,короче говоря я начел устанавливат сири,делал все как сказано в инструкции(делал из видио на ютюбе) ну и он заглючил,я нажимал все кнопки,держал вместе и т.к. но потом после 30 минут екрана с яблоком я сделал рестор в айтунс,потом хактивацию и получил ай о с 6.1.3,очен надеюс на вашу помощ

    • Alarix
      07.07.2013 at 22:07 |

      Разблокировать айфон из Румынии мы пока не можем. Прийдется пользоваться им как айподом (

      • Victor
        08.07.2013 at 22:58 |

        я так и делаю и сделал джейлбрейк но все равно спасибо вам

  • Павел
    19.06.2013 at 17:59 |

    А как откатиться с 613 на 511, если я сам не делал SHSH ? Есть ли в интернете они ?

    • Alarix
      19.06.2013 at 18:43 |

      Никак

  • Dmitry
    15.06.2013 at 11:23 |

    Vsyo rabotaet supper!
    Spasibo za statyu!
    Downgrade 6.1.3 na 4.1 complet.

    • Виктор
      04.07.2013 at 17:08 |

      Здравствуйте дмитрий скажите а ви немогли би мне какнибуд переслат свои shsh для ай о ес 4.1.1 пожалуйста

      • Alarix
        07.07.2013 at 22:10 |

        SHSH подписи для каждого телефона свои ( (для 4.1 не нужны shsh)

        • Alex
          22.07.2013 at 16:22 |

          то есть можно откатиться с 6.1.3 до версии 4.1 без сохраненных ранее SHSH, я правильно понял?

          • Alarix
            23.07.2013 at 07:49 |

            да, для 4.1 не нужны shsh

  • Борис_kz
    14.06.2013 at 01:22 |

    a можно по этой инструкции ipad 3 прошить???

    • Alarix
      15.06.2013 at 18:46 |

      нет

  • Юля
    05.06.2013 at 23:30 |

    А можно сделать даунгрейд с 6.1.3 до 5.1.1 на айпад2?

    • Alarix
      08.06.2013 at 19:00 |

      Можно, но не по этой инструкции + нужны shsh для iOS 4 и iOS 5

  • Владислав
    24.05.2013 at 19:47 |

    здравствуйте а почему нету графы ifaith mode???

    • Alarix
      30.05.2013 at 19:38 |

      где нет?

      • Артем
        14.07.2013 at 20:27 |

        В снов бриз нет

  • LaFleur
    23.05.2013 at 19:15 |

    а можно ли просто официальную версию обновить через ай тьюнс у меня есть shsh blobs тока в сиди и

  • Ника
    22.05.2013 at 21:58 |

    Скажите, а можно таким способом откатить iPad 2?

    • Alarix
      24.05.2013 at 21:47 |

      Да

      • Дмитрий
        29.05.2013 at 21:07 |

        Вы не правы, сноубриз не работает с айпадми

        • Alarix
          30.05.2013 at 19:38 |

          Да ( что то я заработался

  • Виктор
    22.05.2013 at 15:09 |

    ааа ребят, как же откатиться так на ipad 4?((( когда хотя бы новый ждейлбрейк выйдет?

    • Alarix
      22.05.2013 at 19:37 |

      пока никак (

  • Александр
    20.05.2013 at 19:02 |

    Проверено. Все работает. Автору Респект!!!

  • Олег
    20.05.2013 at 14:23 |

    Огромное спасибо все получилось,единственное что сертификат подставил свой ранее сохраненный,потому что в первых пунктах выдавало ошибку!

  • Михаил
    14.05.2013 at 15:56 |

    У меня следующая проблема, не заметил ее сразу: после того как даунгрейдил с 6.1.2 на 5.1.1 появилась Cydia, так и должно же быть? Так вот, установил аппсинк все приложения нормально устанавливались и запускались, но после того как перезагрузил телефон, оказалось что джеил привязанный. И пришлось восстанавливать через redsn0w, поставил rocky racoon 5.1.1 — все равно привязан, и приходится восстанавливать. Что делать в таком случае? Как его отвязать? Буду благодарен за помощь.

    • Alarix
      15.05.2013 at 20:16 |

      5.1.1 должен быть не привязаный, может у вас 5.1?

  • Михаил
    11.05.2013 at 13:02 |

    Огромное спасибо тому кто потрудился написать эту статью! Всё получилось без единой ошибки!

  • Михаил
    10.05.2013 at 23:26 |

    Здравствуйте! А возможно ли сделать откат по этому же принципу, только с 6.1.2 ?

    • Alarix
      11.05.2013 at 08:18 |

      Да

  • Ваня
    06.05.2013 at 08:00 |

    спасибо огромное тому, КТО НЕ ПОЛЕНИЛСЯ НАПИСАТЬ ЭТУ СТАТЬЮ!!! все получилось все работает сделала откакт с 6.1.3 на 5.1.1!

    • Ваня
      06.05.2013 at 08:07 |

      не сделалА а сделал)

  • Влад
    03.04.2013 at 17:18 |

    Просто класс!! Все сделал как там написано! Восстановил с 6.1.3 на 6.1.2! Удачи всем

    • шалкар
      13.06.2013 at 16:16 |

      влад,скажи у меня не получается сделать поможешь плз)))я нуждаюсь помощи !

Leave a comment