Jailbreak

Для того чтобы выбрать правильный путь, вам нужно ответить на пару вопросов:

1. Какое у вас устройство (iPhone 3G/3GS/4/4S/5, iPod Touch 3G/4G/5G, iPad 1/2/3/4, iPad mini, Apple TV 2/3)?
2. Нужен ли вам unlock (отвязка от сотового оператора)? Только для iPhone, iPad не нуждается в анлоке

  • ДА — переходим по этой ссылке
  • НЕТ — если устройство не iPhone или куплен в России, Франции, Финляндии, Канаде, и других странах где он разлочен по умолчанию.

3. Какая у вас версия прошивки? (Setting -> General -> About -> Version) или (настройки -> основные -> об этом устройстве -> версия). Например: 5.1.1 (9B206)

Если после обновления прошивки на iPhone 3G или 3Gs через iTunes, он не запускается, то скорей всего у вас версия модема 06.15.00. Вот решение проблемы с помошью Sn0wBreeze

И так приступим к выбору джейлбрейка

iPhone 5
iOS 6.1.3

  • Нет

iOS 6.0 6.0.1 6.0.2 6.1 6.1.2

iPhone 4s
iOS 6.1.3

  • Нет

iOS 6.0 6.0.1 6.1 6.1.1 6.1.2

iOS 5.1.1

iOS 5.0 и 5.0.1

iPhone 4
iOS 6.1.3

  • Нет

iOS 6.0 6.0.1 6.0.2 6.1 6.1.2

iOS 5.1.1

iOS 5.0.1

iOS с 4.2.6 по 4.2.8 и iOS с 4.3 по 4.3.3

iPhone 3Gs
iOS 6.1.3

  • Нет

iOS 6.0 6.0.1 6.1 6.1.2

iOS 5.1.1

iOS 5.0.1

iOS 5.0, 4.3.5 и 4.3.4

  • лучше обновиться до 5.1.1

iOS с 4.2.6 по 4.2.8 и iOS с 4.3 по 4.3.3

iPhone 3G
iOS 4.2.1

*если другая, то обновляйтесь до версии 4.2.1

iPad 4
iOS 6.1.3

  • Нет

iOS 6.0 6.0.1 6.1 6.1.2

iPad 3
iOS 6.1.3

  • Нет

iOS 6.0 6.0.1 6.1 6.1.2

iOS 5.1.1

iPad 2
iOS 6.0 6.0.1 6.1 6.1.2

iOS 5.1.1

iOS 5.0.1

iOS 4.3.3

iPad 1
iOS 5.1.1

iOS 5.0.1

iOS 5.0, 4.3.5 и 4.3.4

  • лучше обновиться до 5.1.1

iOS с 4.2.6 по 4.2.8 и iOS с 4.3 по 4.3.3

iPad mini
iOS 6.1.3

  • Нет

iOS 6.0 6.0.1 6.1 6.1.2

iPod Touch 5G
iOS 6.1.3

  • Нет

iOS 6.0 6.0.1 6.1 6.1.2

iPod Touch 4G
iOS 6.1.3

  • Нет

iOS 6.0 6.0.1 6.1 6.1.2

iOS 5.1.1

iOS 5.0.1

iPod Touch 3G
iOS 5.1.1

iOS 5.0.1

Apple TV 3
iOS 5.2.1

  • Нет

iOS 5.2

  • нет

iOS 5.0 и 5.0.2

  • нет

Apple TV 2
iOS 5.2.1

  • Нет

iOS 5.2

iOS 5.0.2

Поделиться в соц. сетях

0

Comments (11)

  • Вячеслав
    27.03.2013 at 14:17 |

    Телефон 3GS
    OS 5.0.1
    Modem 06.15.00
    s/n 5k0186r33np
    Не могу поставить обновление прошиви (6.1.2 или 5.1.1) получаю сообщение: «Не удалось оновить iPhone. «то устройство не квалифицируется для запрошенной сборки ПО»
    В случае использования TinyUmbrella-6.12.00 и имеющихся SHSH выдаёт сообщение об ошибке 11.
    Что посоветуете?

    • Alarix
      28.03.2013 at 06:43 |

      Fetch SHSH в кастом — redsn0w

  • GG
    09.12.2012 at 09:55 |

    Да когда уже джейл выйдет 6, сколько можно

    • Alarix
      09.12.2012 at 14:28 |

      Возможно что не скоро

    • Alarix
      29.01.2013 at 13:12 |

      На этой недели

  • Сергей
    12.11.2012 at 15:10 |

    Что известно об отвязаном джейлбрейке IOS 6.0?

    • Alarix
      13.11.2012 at 15:08 |

      Сейчас ничего нового

  • Aslan
    13.10.2012 at 00:03 |

    Подскажите пожалуста репозиторий для того чтобы сачать adobe playr

    • Alarix
      14.10.2012 at 01:41 |

      Browser «Photon» в appstore

  • Никита
    06.10.2012 at 01:10 |

    Когда появится отвязанный джейл для IOS 6.0?

    • Alarix
      07.10.2012 at 13:12 |

      Пока неизвестно

Leave a comment